Aussie Bargain Android - Navigation Button Issue

Incident Report for 2iins

Monitoring

Google has approved the build and we have released version 4.64 to the Google Play Store. Please update the app in order to fix the navigation issues.
Posted Aug 10, 2026 - 08:53 UTC

Update

We have submitted a new build to Google Play Store. After the build is reviewed, we will release it to the general public.
Please hang tight.
Posted Aug 04, 2026 - 12:23 UTC

Identified

We have identified an issue with the navigation of the app being obscured by android elements.
We are attempting a fix and will keep you updated.
Posted Aug 03, 2026 - 12:31 UTC
This incident affects: Aussie Bargain (Android Version).